wget fails to connect to data.illustris.org

Hersh Kumar
  • 1
  • 20 Aug '18

Hey everyone, I'm pretty new to using Illustris data, and as I was following the example scripts a few days ago, I attempted to download the Illustris-3 z=0 snapshot files, using wget -nd -nc -nv -e robots=off -l 1 -r -A hdf5 --content-disposition --header="API-Key: API_KEY" "http://www.illustris-project.org/api/Illustris-3/files/snapshot-135/?format=api" which then only downloaded some of the .hdf5 files that were necessary. Today I tried to use wget --content-disposition --header="API-Key: API_KEY" "http://www.illustris-project.org/api/Illustris-3/files/snapshot-135.0.hdf5" to get only a single one of the files. This hung on the connection to data.illustris-project.org, and eventually failed. I tried other wget commands for other sets of files, but none of the wget downloads were able to get past the connection to data.illustris-project.org, including this one. Thanks, Hersh

Dylan Nelson
  • 21 Aug '18

Hi Hersh,

Are you still having trouble here? All this works ok for me, so long as I replace "API_KEY" with the actual key.

  • Page 1 of 1